Produtividade

19/03/2016 10h00 - Atualizado em 19/03/2016 10h00

Como criar uma fórmula no Excel

Davi de Lima
por
Para o TechTudo

As fórmulas são equações que podem executar cálculos, retornar informações, manipular o conteúdo de outras células, testar condições e muito mais. Mesmo para as pessoas que não possuem muito conhecimento, criar uma fórmula no Microsoft Excel é bem simples. Não é necessário ter vasta experiência para executar e ordenar operações matemáticas como somar, subtrair, multiplicar e dividir.

Como esconder, ocultar e proteger fórmulas secretas no Excel

Com as dicas abaixo, em poucos passos, você terá conhecimento básico suficiente para desenvolver cálculos matemáticos em planilhas no Excel sem nenhuma dificuldade.

excelAprenda criar fórmulas no Microsoft Excel (Foto: Reprodução/Davi de Lima)

Criando uma fórmula utilizando números e operadores

Uma fórmula sempre começa com um sinal de igual (=).

Passo 1. Selecione uma célula e digite o sinal de igual (=) para iniciar a fórmula;

Passo 2. Digite 5+4 e dê Enter;

criar formulas1Todas as fórmulas iniciam com o sinal de igual (Foto: Reprodução/Davi de Lima)

Passo 3. Após o Enter, o valor da célula será o resultado da soma, neste caso, o valor 9;

criar formulas2A célula passa a exibir o resultado da equação no lugar da fórmula (Foto: Reprodução/Davi de Lima)

Passo 4. Agora refaça a fórmula utilizando os operadores – (subtrair), * (multiplicar), / (dividir).

Erro no Excel, o que posso fazer para resolver? Comente no Fórum do TechTudo.

Criando uma fórmula utilizando células

É possível criar fórmulas para calcular valores de células. Utilizando três células, faremos o mesmo cálculo do exemplo anterior:

Passo 1. Selecione a célula A3 e digite o número 5;

Passo 2. Selecione a célula B3 e digite o número 4;

criar formulas3Os valores das células serão utilizados para executar operações matemáticas (Foto: Reprodução/Davi de Lima)

Passo 3. Na célula C3, digite o sinal de igual (=);

Passo 4. Com o mouse, clique na célula A3, digite o sinal de mais (+), clique na célula B3 e dê Enter;

criar formulas4Esta fórmula somará qualquer valor adicionado nas células A3 e B3 (Foto: Reprodução/Davi de Lima)

Passo 5. O resultado também será 9. Refaça a fórmula utilizando os operadores – (subtrair), * (multiplicar), / (dividir). 

Download grátis do app do TechTudo: receba dicas e notícias de tecnologia no Android ou iPhone

Criando uma fórmula utilizando funções

Funções são fórmulas predefinidas que realizam cálculos utilizando valores especificados pelo usuário. Faremos uma soma entre duas células utilizando a função SOMA:

Passo 1. Selecione a célula A4 e digite o número 5;

Passo 2. Selecione a célula B4 e digite o número 4;

Passo 3. Na célula C4, digite o sinal de igual (=) e escreva SOMA seguido de um parêntese aberto. Exemplo: “=SOMA(”;

criar formulas7Os argumentos de uma função são colocado entre parênteses (Foto: Reprodução/Davi de Lima)

Passo 4. Com o mouse, clique na célula A4, digite o sinal dois pontos (:), clique na célula B4, feche o parêntese e dê Enter. Exemplo: “=SOMA(A4:B4)”.

criar formulas8O resultado desta função será 9 (Foto: Reprodução/Davi de Lima)


Fique ligado

Em uma função usa-se sempre argumentos dentro de parênteses.

criar formulas9Use sempre os argumentos entre parênteses (Foto: Reprodução/Davi de Lima)

Dois pontos (:) cria uma referência de uma sequência de células. Exemplo: =SOMA(A4:A6) soma os valores de A4, A5 e A6.

criar formulas10A função somará os valores de A4 até A6 (Foto: Reprodução/Davi de Lima)

Ponto vírgula (;) cria uma referência de intervalos entre células. Exemplo: =SOMA(A4;A6) soma os valores de A4 e A6, o A5 fica de fora desse cálculo.

criar formulas11A função somará apenas os valores das células A4 e A6 (Foto: Reprodução/Davi de Lima)

É possível misturar operadores de referências dentro de um mesmo argumento. Exemplo: =SOMA(A4:A6;B2;B6) soma os valores da célula A4 até A6, B2 e B6.

criar formulas12A função somará os valores das células A4 até A6, B2 e B6 (Foto: Reprodução/Davi de Lima)


Seja o primeiro a comentar

Os comentários são de responsabilidade exclusiva de seus autores e não representam a opinião deste site. Se achar algo que viole os termos de uso, denuncie. Leia as perguntas mais frequentes para saber o que é impróprio ou ilegal.

recentes

populares