Por Clara Fabro, para o TechTudo


Algumas fórmulas do Excel podem simplificar as contas em planilhas. As funções permitem calcular a soma e a multiplicação de valores em intervalos pré-definidos, descobrir quais os maiores ou menores valores em uma sequência, e até criar critérios para descomplicar determinadas operações. As fórmulas podem ser úteis para quem quer organizar os gastos do mês, ou ainda para quem trabalha com fluxo de caixa, controle de preço e até organização de estoque.

Na lista abaixo, o TechTudo separou oito funções matemáticas do Excel que devem facilitar e descomplicar as contas. Confira a seguir de que maneira as fórmulas podem ajudar no dia a dia de uma empresa ou do lar e como aplicá-las em uma planilha.

Excel: lista traz oito funções que podem descomplicar as contas — Foto: Helito Beggiora/TechTudo

Excel: como saber qual fórmula usar? Descubra no Fórum do TechTudo

1. =SOMA()

A fórmula =SOMA() é uma das funções mais básicas do Excel. Ela permite calcular o total de valores de um determinado intervalo em uma tabela, recurso que pode ser útil para quem trabalha com fluxo de caixa, por exemplo. Para utilizá-la, em uma célula em branco, digite "=SOMA (" e, em seguida, selecione o intervalo de números que você deseja somar na tabela.

Após selecionar as células que entrarão na conta, digite ")" para fechar o parênteses e pressione enter. Por exemplo, se os valores para a soma estão entre o intervalo que vai de C2 a C11, então a função deve assumir o seguinte formato: =SOMA(C2:C11).

Somando um intervalo no Excel — Foto: Reprodução/Clara Fabro

2. =SOMASE()

A função =SOMASE(), diferentemente da fórmula =SOMA(), só adiciona os valores de um intervalo se eles atenderem a um critério especificado. Com a =SOMASE(), é possível definir um parâmetro para somar as células da planilha. Por exemplo, em uma planilha de gastos você pode indicar a soma apenas dos valores menores que R$ 100 e, assim, obter o somatório total com base neste critério. A função vai assumir o seguinte formato: =SOMASE(intervalo;critério). Se você quer somar o intervalo entre C2 e C11, e o critério são os valores menores do que R$ 100, então temos: =SOMASE(C2:C11;"<100").

Aplicando a função =SOMASE() em uma planilha no Excel — Foto: Reprodução/Clara Fabro

Além disso, a função =SOMASE() ainda pode ser usada para somar intervalos cujos critérios estejam relacionados a outras células de uma planilha. Por exemplo, se o usuário tem uma tabela com os gastos do mês e deseja calcular a soma dos valores gastos apenas em "Supermercado", pode utilizar a fórmula =SOMASE(), que assume o seguinte formato: =SOMASE(intervalo;critério;intervalo_soma). Nesse caso, se você deseja somar o intervalo de C2 a C11 apenas com os gastos em "Supermercado", temos a função =SOMASE(A2:A11;"Supermercado";C2:C11).

Aplicando a função =SOMASE() em uma planilha no Excel — Foto: Reprodução/Clara Fabro

3. =BDSOMA()

A função =BDSOMA() pode ser utilizada para calcular a soma de um intervalo especificado de um banco de dados, permitindo a manipulação de outras informações da tabela com base em critérios pré-definidos.

Por exemplo, em uma planilha com dados de contas, gastos do mês e dia do pagamento, é possível somar o total dos gastos e definir critérios para a operação: se você quer saber quanto gastou em um dia, pode manipular os dados para obter a soma total para este dia específico. Ou, então, pode definir uma categoria, como "Entretenimento", por exemplo, para saber quanto gastou no total, tendo como base este critério.

A função deve ser escrita da seguinte forma: =BDSOMA(banco_de_dados;campo;critério). O "banco de dados" são todas as informações da planilha, incluindo o título da tabela. O "campo" deve ser o número da coluna que traz as informações dos valores que serão somados, e os "critérios" são os intervalos com as células que contém as condições especificadas.

Utilizando como exemplo a tabela da figura abaixo, temos a função escrita da seguinte forma: =BDSOMA(A1:C11;3;E2:F3). Assim, é possível somar os gastos e definir critérios para a operação, considerando a soma de gastos em um dia específico, por exemplo.

Aplicando a função =BDSOMA() em uma planilha no Excel — Foto: Reprodução/Clara Fabro

4. =MULT()

A função MULT(), assim como a SOMA(), permite a multiplicação dos valores de um intervalo na tabela. Com a fórmula, é possível multiplicar os valores das células, multiplicar o resultado por um número, e também calcular a multiplicação dos números das linhas e colunas, função útil quando é necessário multiplicar várias células em uma tabela.

A fórmula assume o seguinte formato: =MULT(número1, [número2], [número3], ...). Para multiplicar intervalos, você pode escrevê-la da seguinte forma: =MULT(C2:C11). Caso queria multiplicar o resultado da operação por dois, por exemplo, a fórmula pode ser escrita: =MULT(C2:C11;2).

5. =MÍNIMO() OU =MÍN()

A função =MÍNIMO() identifica o menor número de um intervalo em uma planilha, e pode ser útil para analisar o menor desvio de uma tabela. Para utilizar a fórmula, em uma célula em branco, digite "=MÍNIMO(" e selecione o intervalo desejado. Em seguida, feche o parênteses digitando ")" e pressione a tecla enter. O Excel, então, retornará o número de menor valor que foi encontrado. Em algumas versões do Excel, a função pode ser encontrada como =MÍN().

Em uma tabela com a descrição dos gastos do mês, por exemplo, você pode identificar o valor da menor despesa. Para encontrar o menor número em um intervalo que vai de C2 a C11 em uma tabela, a função assume o seguinte formato: =MÍNIMO(C2:C11).

Aplicando a função =MÍN() em uma planilha no Excel — Foto: Reprodução/Clara Fabro

6. =MÁXIMO()

A aplicação da função =MÁXIMO() é similar à função =MÍNIMO(). A diferença entre elas é que, enquanto a segunda identifica o menor valor de um intervalo, a primeira é capaz de encontrar o maior valor. Para utilizar a fórmula, em uma célula em branco, digite "=MÁXIMO(" e selecione o intervalo desejado. Em seguida, digite ")" e pressione a tecla enter. O excel, então, retornará o maior número encontrado entre as células selecionadas.

A função, assim como =MÍNIMO(), pode ser útil para identificar o desvio de uma tabela. Por exemplo, se você deseja encontrar a despesa com o maior valor em um quadro de gastos, é possível fazer isso utilizando a função =MÁXIMO(). Em um intervalo que vai de C2 a C11, a função assume o seguinte formato: =MÁXIMO(C2:C11).

Aplicando a função =MÁXIMO() em uma planilha no Excel — Foto: Reprodução/Clara Fabro

7. =MENOR()

A função =MENOR(), assim como =MÍNIMO(), é capaz de retornar os menores valores identificados em um intervalo na tabela. A diferença entre as duas funções é que =MÍNIMO() identifica apenas o menor número, enquanto =MENOR() pode encontrar outros valores baixos entre os selecionados. Assim como em =MÍNIMO(), =MENOR() pode ser útil para identificar os menores desvios em uma sequência.

Por exemplo, se você deseja encontrar o segundo menor número de um intervalo da tabela, digite "=MENOR(", selecione o intervalo, digite";2)" e pressione enter. A fórmula, portanto, assume o seguinte formato no exemplo utilizado: =MENOR(C2:C11;2), e retornará o segundo menor número do intervalo. Seguindo a mesma lógica, também é possível usar a função =MENOR(C2:C11;3) para descobrir o terceiro menor número, e assim por diante.

Aplicando a função =MENOR() em uma planilha no Excel — Foto: Reprodução/Clara Fabro

8. =MAIOR()

A função =MAIOR(), assim como =MÁXIMO(), é capaz de identificar os maiores valores de um intervalo na tabela. A diferença entre as duas funções é que =MÁXIMO() retorna apenas o maior número, enquanto =MAIOR() pode encontrar outros valores altos no intervalo. A função, portanto, pode ser útil para identificar os maiores desvios em uma tabela.

A aplicação da função =MAIOR() é similar à função =MENOR(). Portanto, para encontrar o segundo maior número de um intervalo, a fórmula deve ser escrita da seguinte forma: =MAIOR(C2:C11;2). Já para encontrar o quinto maior número da sequência, deve assumir o formato =MAIOR(C2:C11;5).

Aplicando a função =MAIOR() em uma planilha no Excel — Foto: Reprodução/Clara Fabro

Aprenda a criar LEGENDAS AUTOMÁTICAS no Adobe Premiere!

Aprenda a criar LEGENDAS AUTOMÁTICAS no Adobe Premiere!

Mais do TechTudo