Sistemas Operacionais

05/08/2012 09h00 - Atualizado em 05/08/2012 09h00

Android 4.0 não chegará aos smartphones de 2010, diz CyanogenMod

Filipe Garrett
por
Para o TechTudo

A equipe de desenvolvimento do CyanogenMod - ROM alternativa do sistema Android - declarou que as versões 9 e 10 do sistema não terão suporte para alguns smartphones de 2010. Entre os modelos afetados, estão o Nexus One, LG Optimus Pro, Sony Xperia X10 e Samsung Galaxy Ace. A razão para isso são limitações de hardware relacionadas às capacidades da primeira versão dos processadores Snapdragon da Qualcomm, presentes nesses aparelhos.

Galaxy Ace é um dos aparelhos afetados pela decisão do time de desenvolvedores do CyanogenMod (Foto: Reprodução)Galaxy Ace é um dos aparelhos afetados pela decisão do CyanogenMod (Foto: Divulgação)

A notícia foi dada no perfil da equipe no Google+. O time explicou o caráter técnico da decisão dizendo que os processadores mais antigos até seriam capazes de rodar as versões 9 e 10 do CyanogenMod, baseadas nos Androids Ice Cream Sandwich (4.0) e Jelly Bean (4.1). Contudo, a falta de algumas estruturas para instrução correta dos chips causaria uma interface muito ruim de se usar.

Além dos lags nas transições, na avaliação dos desenvolvedores, o sistema ficaria instável demais e, por conta disso, a equipe não teria condições de dar suporte aos usuários. A equipe do CyanogenMod afirmou também que nada muda para o usuário que possui um dos modelos citados utilizando o CyanogenMod 7, construído sobre o Android 2.3 Gingerbread. O suporte para smartphones nesta situação permanecerá o mesmo das versões mais recentes da ROM.

Via Android Central

Seja o primeiro a comentar

Os comentários são de responsabilidade exclusiva de seus autores e não representam a opinião deste site. Se achar algo que viole os termos de uso, denuncie. Leia as perguntas mais frequentes para saber o que é impróprio ou ilegal.

recentes

populares

  • Luizalucia
    2012-08-17T18:11:09

    OOOO MEU GALAXY ACE TA NA CYANOGENMOD 9 RC 1 graçar ao desenvolvedor Maclaw.pl esse podo da cyanogenmod so ta levando atualização a aparelhos que a fabricante ja atualizou ou vai atualizar, qual a graça disso? hun...

  • Luccas Campos
    2012-08-06T15:51:10

    A matéria é boba, não quer dizer nada o time que faz o Dev do CM dizer não que não prestar suporte a Smarts de 2010, isso apenas quer dizer que os mesmos não obterão versões oficiais da Rom, o Dev de paralélo continua através dos caras que criam roms a partir do trabalho do CM, eu mesmo tinha um Galaxy 5, que tem hardware muito inferior a Ace e Optimus Pro, nele eu rodava a versão 4.0 do Android normalmente, e tenho certeza que o Jelly Bean também é possível nele.